This document teaches you how to download maps when using offline maps.

Downloading Offline Map
Admin 10.03.2020 Kategori : WEB GIS Education Documents

The user can use this tool to download a base map for offline display.

Step 1: Tools -> Tile

On the Tools menu, click the Tile button.

Downloading Maps For Offline Use

Step 2: Tile Download Panel

Downloading Maps For Offline Use

  1. Select the map you want to download from the list. You can select the map you want to use as a basis depending on your usage needs.
  2. The smallest zoom level of the map to be downloaded Select between 0-22.
  3. The largest zoom level of the map to be download Select between 0-22.
  4. You can define the area of the offline map of which you want to download by drawing or selecting the geometry.
  5. After selection, when the Calculate button is clicked, the number of tiles and the size of the data to be downloaded in the selected area will be calculated.

Downloading Maps For Offline Use

You can download the data after completing the steps above. The downloaded compressed folder contains one file for each zoom level. These files contain a library of leaflet maps.

Users can use the downloaded maps offline with the web extension in the folder as a base map.

Downloading Maps For Offline Use

Benzer Gönderiler

WMS Servisi Ekleme
XYZ Tile Servisi Ekleme
PBF ve MVT Vektör Tile Servisi Ekleme

Son Yazılar

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps and Adding to Map
Add Ministry Of Environment And Urbanisation Base Maps
Usage TKGM And HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length And Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying The Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around A Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating The Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within An Area
Downloading Maps For Offline Use
Get Points From Geometries And Layers
View GeoJson Format Of A Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created And Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving And Displaying System Files
Listing System Files And Adding To The Map
Sharing System File
Displaying Files And People You Share
Displaying, Adding And Deleting My Shared Files
Adding The Shared File To The Map And Stop Sharing
Add, Edit, Delete Geometry In Real-Time
Sending Back System File Changes
Displaying Log File
Making A Map Open To Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020