Bu döküman geometrileri belirli bir dönme ekseninde çevirmenize yardımcı olmak için yazılmıştır.

Rotating Feature
Admin 10.03.2020 Kategori : WEB GIS Education Documents

This feature is used to rotate a selected geometry or a layer around an anchor.

Step 1: Tools -> Rotate

Rotate Geometries Around A Specific Anchor

Step 2: Rotate Geometries

The procedures in this step are explained under two subheadings. A single selected geometry or an entire layer can be rotated.

2.1. Selecting Geometry from the Map

Rotate Geometries Around A Specific Anchor

  1. The used method should be select geometry from the map.
  2. To select the geometry to be rotated click the button on the right and select geometry on the map.
  3. To specify the center of the rotation axis, click the button on the right and select any point or corner of the geometry on the map.
  4. Rotation Angle Can be specified up to 360 degrees.

2.2. Selecting Existing Layer

Rotate Geometries Around A Specific Anchor

If it is wanted to rotate all geometries in one layer in a single step;

  1. The used method should be Select Existing Layer.
  2. A layer to rotate can be selected from the list.
  3. To specify the center of the rotation axis, click the button on the right and select any point or corner of the geometry on the map.
  4. Rotation Angle Can be specified up to 360 degrees.

Benzer Gönderiler

Geometrilere Buffer Tampon Alanı Uygulamak
Yeni Bir Vektör Katman Oluşturma
Clipping Of Geometries Using Overlapping Geometries

Son Yazılar

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps and Adding to Map
Add Ministry Of Environment And Urbanisation Base Maps
Usage TKGM And HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length And Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying The Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around A Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating The Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within An Area
Downloading Maps For Offline Use
Get Points From Geometries And Layers
View GeoJson Format Of A Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created And Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving And Displaying System Files
Listing System Files And Adding To The Map
Sharing System File
Displaying Files And People You Share
Displaying, Adding And Deleting My Shared Files
Adding The Shared File To The Map And Stop Sharing
Add, Edit, Delete Geometry In Real-Time
Sending Back System File Changes
Displaying Log File
Making A Map Open To Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020