This document teaches the user the selection options in the attribute tables of the layers.

Canceling All Selections
Admin 10.03.2020 Kategori : WEB GIS Education Documents

In GISLayer Software, separate selections are made by holding down the CTRL key and clicking with the mouse in the first column of the layer attriubute table, which shows the sequence number of the geometry (CTRL + mouse-left-click). Likewise, the selection is cancelled when the sequence number of the selected geometry is clicked.

If you click on the Selection menu, you will be presented with 6 different options.

These are;

  1. Select All
  2. Clear All Selections
  3. Select Filtered
  4. Show Selected
  5. Swich Selection
  6. Spatial Selection

The locations of these tools are shown in the screenshot below.

Selections In Attribute Table

1.Selection: Select All

Select all: Selects all records in the table

An example of the Select All is shown in the screenshot below.

Selections In Attribute Table

2. Clear All Selections

Clear All Selections Cancels all existing selections.

An example of the Clear All Selections is shown in the screenshot below.

Selections In Attribute Table

3. Select Filtered

Select Filtered When filtering is performed; the records are selected in the filter result.

In the screenshot below, an example is shown where ‘kagir’ was filtered first and then the Select Filtered option was used.

Selections In Attribute Table

4. Show Selected

Show Selected: Shows all records selected in the table.

An example of the Show Selected is shown in the screenshot below.

Selections In Attribute Table

5. Switch Selection

Switch Selection: Clears selection and selects unselected geometies in the table.

In the table, for example, records number 3, 4 and 5 are selected. To select others but not these three records, click the Switch Selection button. The scrdeenshot below shows an example of Switch Selection.

Selections In Attribute Table

6. Spatial Selection

Spatial Selection: Activates the spatial selection within the layer whose attributes are listed, as shown earlier in the Edit menu,

  1. Select by Click
  2. Select Intersections: Select geometries that intersect with a drawn Line
  3. Select Within: Select all geometries within the drawn Polygon

The scrdeenshot below shows an example these options.

Selections In Attribute Table

Benzer Gönderiler

ÖZnitelik Tablosunda Seçim İşLemleri
Displaying The Vector Layer Attribute Data Table
Create a New Vector Layer
Add Vector Layer Files

Son Yazılar

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps and Adding to Map
Add Ministry Of Environment And Urbanisation Base Maps
Usage TKGM And HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length And Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying The Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around A Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating The Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within An Area
Downloading Maps For Offline Use
Get Points From Geometries And Layers
View GeoJson Format Of A Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created And Deleted Features
Adding WFS-T Service