It is a document that teaches users to measure area and length on the map.

Measuring Length
Admin 10.03..2020 Kategori : WEB GIS Education Documents

In the GISLayer Software the measurement on the map can be performed in two different ways. The first is using the Measurement Tools in the Edit tab and the second is using the measurement buttons in the lower right button group.

The following screenshot shows the position of the Measurement Tools that you may use.

Measuring Length And Area On The Map

Step 1: Introduction and Use of Measurement Buttons

The GISLayer Software offers 3 Measurement Buttons. These are;

  1. Get Point: To get the longitude and latitude of any point on the map
  2. Measure Length: To measure the length of the line you draw manually based on plane geometry formulas
  3. Measure an Area: To measure your drawn area in square meters, based on the formulas for area geometry

The features of these 3 buttons are briefly explained above. To finish the measurement with the buttons Measure Length and Measure an Area, click on the starting point.

The following screenshot shows the locations of these buttons.

Measuring Length And Area On The Map

Step 2: Measurement Examples

A sample application of the measurement buttons we defined in the GISLayer Software is shown in the following screenshot.

Measuring Length And Area On The Map

Step 3: Clearing the Measurements from the Map

The following steps is used to clear all your measurements on the map.

To clear all measurements at once, first right-click on the map and then click on the “Clear Map” in the pop-up menu. After clicking on the “Clear Map”, a dialog will open. In this dialog the user is asked if he is sure to delete.After a click on “I am sure” the measurements on the map are deleted.

The dialog box is shown in the following screenshot.

Measuring Length And Area On The Map

Benzer Gönderiler

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

Layer Box Usage

10.03.2020

Son Yazılar

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps and Adding to Map
Add Ministry Of Environment And Urbanisation Base Maps
Usage TKGM And HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length And Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying The Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around A Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating The Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within An Area
Downloading Maps For Offline Use
Get Points From Geometries And Layers
View GeoJson Format Of A Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created And Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving And Displaying System Files
Listing System Files And Adding To The Map
Sharing System File
Displaying Files And People You Share
Displaying, Adding And Deleting My Shared Files
Adding The Shared File To The Map And Stop Sharing
Add, Edit, Delete Geometry In Real-Time
Sending Back System File Changes
Displaying Log File
Making A Map Open To Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020