In the GISLayer software, the color of the map can be easily changed according to the users request.

Admin 10.03.2020 Categoria : WEB GIS Education Documents

The color (Hue), color brightness (Chroma) and lightness of the map can be changed in the GisLayer software.

To change the color of the map, click on the Map Colorization button in the Tools menu.

Changing Map Color

Step 1: Colorization Panel

Changing Map Color

There are 3 parameters in the Colorization Panel.

  1. Map Color (Hue)

  2. Color Brightness (Chroma)

  3. Color Lightness

The colors of the map can be changed easily by changing these parameters. In addition, parameters can be saved if desired. It can be easily accessed later, through save. Saving parameters is explained in step 2.

Some examples made on map color are shown below.

Changing Map Color

Changing Map Color

Step 2: Saving Color Values

Changing Map Color

Color changes made on the map can be saved on the panel for later use.

  1. Saves
  2. Enter New Save Name
  3. Delete Selected Save
  4. Show Selected Save
  5. Add Save

2.1. Adding New Save

Changing Map Color

After the parameters for the new save are set, the record name is entered. Then the Save button is clicked.

Note: Make sure that the saves do not have the same name.

2.2. Deleting Save

Changing Map Color

Saves can be deleted at any time. For this, the save you want to delete is selected from the "Select Save" section. Then the 'Delete' button is clicked.

2.3. Showing Selected Save on Map

Changing Map Color

Select the save you want to show on the map from the Select Save section. Then the Show button is clicked. The result is shown below.

Changing Map Color

Step 3: Restoring the Map

Changing Map Color

To return the map to its original state, the Original button is pressed. The map will return to its original state. The result is shown below.

Changing Map Color

Documentos Relacionados

Otros Documentos

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps & Adding to Map
Add Ministry Of Environment & Urbanisation Base Maps
Usage TKGM & HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length & Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying the Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around a Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating the Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within an Area
Downloading Maps For Offline Use
Get Points From Geometries and Layers
View GeoJson Format Of a Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created & Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving & Displaying System Files
Listing System Files & Adding To The Map
Sharing System File
Displaying Files & People You Share
Displaying, Adding & Deleting My Shared Files
Adding the Shared File to The Map & Stop Sharing
Add, Edit, Delete Geometry in Real-Time
Sending Back System File Changes
Displaying Log Table
Making a Map Open to Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020
Adding Raster Files
Remote Sensing Analysis
Getting Printout Map
Spatial Layer Joining
Querying Layer Attributes
Layer Styling

64-Layer Styling

10.03.2020
Creating Analysis Result Chart
Heatmap Density Map Analysis
Thematic Map Analysis
Coordinate Transformation
Creating Isohips Curve