This document teaches you to move your existing geometries from one location to another, either individually or as a whole.

Moving a Feature
Admin 10.03.2020 Kategori : WEB GIS Education Documents

You can use this method if the geometries on the map are not where they should be.

Step 1: Tools -> Move

Select the Tools menu and then click the Move button.

Moving Geometries From One Position To Another

Step 2: Geometry Move Panel

The panel has two different types of use. The user can move a single geometry or an entire layer from the map, depending on his needs.

2.1. Move Selected Geometry on the Map

Moving Geometries From One Position To Another

  1. The used method should be Select Geometry on the Map.
  2. To select the geometry to be moved, Click the button on the right and select geometry on the map.
  3. To specify the point to be moved click the button on the right and select a point on the geometry.
  4. To move the geometry to where it should click on the button on the right and then select a point on the map or enter if the coordinates of the new location are known. After this step, a preview of the geometry to be moved will be displayed on the screen. To finish the action click the Move Geometries button.

Moving Geometries From One Position To Another

2.2. Moving All Geometries in a Layer

If you want to move all geometry in a layer, you can move it faster by selecting this existing layer.

Moving Geometries From One Position To Another

  1. The used method should be Select Existing Layer.
  2. You can choose the layer you want to move from the list.
  3. To specify the point to be moved click the button on the right and select a point on the geometry.
  4. To move the geometry to where it should click on the button on the right and then select a point on the map or enter if the coordinates of the new location are known. After this step, a preview of the geometry to be moved will be displayed on the screen. To finish the action click the Move Geometries button.

Moving Geometries From One Position To Another

Benzer Gönderiler

Geometrileri Belirli Bir Merkez Etrafında Çevirme
İki Geometri Arasındaki Geometrik Farkı Bulma
Geometrilere Buffer Tampon Alanı Uygulamak
Yeni Bir Vektör Katman Oluşturma

Son Yazılar

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps and Adding to Map
Add Ministry Of Environment And Urbanisation Base Maps
Usage TKGM And HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length And Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying The Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around A Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating The Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within An Area
Downloading Maps For Offline Use
Get Points From Geometries And Layers
View GeoJson Format Of A Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created And Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving And Displaying System Files
Listing System Files And Adding To The Map
Sharing System File
Displaying Files And People You Share
Displaying, Adding And Deleting My Shared Files
Adding The Shared File To The Map And Stop Sharing
Add, Edit, Delete Geometry In Real-Time
Sending Back System File Changes
Displaying Log File
Making A Map Open To Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020