Bu döküman kesişen geometrilerin arasındaki geometrik farkı bulma işlemini kullanıcıya öğretmektedir.

Clip Intersect Polygon Border
Admin 10.03.2020 Kategori : WEB GIS Education Documents

In cases where the geometries overlap and the map becomes complicated or unreadable, the function for clipping geometries is of great advantage to the user. Overlapped parts of geometry with the selected geometry can be retained or changed.

Step 1: Tools -> Clip

On the Tools menu, click the Clip button.

Step 2: Clipping Tool

This step is explained in two subtitles, first, clipping the geometry using another geometry and second, clipping the layer using another layer.

2.1. Clipping the Geometry Using Another Geometry

  1. The geometry usage method should be selected as Clipping the Geometry Using Another Geometry.
  2. To select the target geometry, first, click on the button to the right of the field and then select the geometry on the map.
  3. To select cut geometry first click on the button to the right of the field and then select the geometry on the map. At the end of the process, the boundaries of the cut geometry will be preserved.

At the end of the procedure, the view will be as follows

The second method that can be used is to clip the layer using another layer.

2.2. Clip Selected Layer

To use this method two different layers are required. Clipping on a single layer cannot be performed with this method.

  1. The geometry usage method should be selected as Clipping Layer Using Another Layer.
  2. The target Layer must be selected from the list.
  3. A different layer should be selected as Cut Layer.

At the end of the procedure, when the steps have been completed according to their numbers, the view looks as follows.

Benzer Gönderiler

Geometrilere Buffer Tampon Alanı Uygulamak
Yeni Bir Vektör Katman Oluşturma

Son Yazılar

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps and Adding to Map
Add Ministry Of Environment And Urbanisation Base Maps
Usage TKGM And HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length And Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying The Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around A Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating The Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within An Area
Downloading Maps For Offline Use
Get Points From Geometries And Layers
View GeoJson Format Of A Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created And Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving And Displaying System Files
Listing System Files And Adding To The Map
Sharing System File
Displaying Files And People You Share
Displaying, Adding And Deleting My Shared Files
Adding The Shared File To The Map And Stop Sharing
Add, Edit, Delete Geometry In Real-Time
Sending Back System File Changes
Displaying Log File
Making A Map Open To Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020