It teaches to find geometric objects on the map either by selecting them with the mouse or by using geometric relations. Geometric relations are generally about selecting objects that include a point, intersect a line, and enter a field.

Selecting intersect with a line
Admin 10.03.2020 Kategori : WEB GIS Education Documents

To select a vector feature on the map in the GISLayer Software, you must first have a vector layer. There are 2 methods to select vector feature on the map. The first is to use Selection Tools in the Edit tab. The second one is for our users who prefers keyboard shortcuts. The vector geometries on the map can be selected by holding down the CTRL key. When you perform selection, features interact with selection geometry from all vector layers will be selected. Thus, any geometry that has a spatial relationship with the geometry used in the selection process will be selected.

The screenshot below shows position of the Selection Tools.

# Selecting Vector Feature on the Map

Part 1: Introduction of Selection Tools and Example Practices

In GISLayer Software there are 3 buttons in the Selection Tools button group. These are;

  1. Select By Click: After clicking the button, the vector selection will be activated and selection can be made with one click. So to select a new vector geometry you will need to click Select By Click button.
  2. Select Intersections: Polygon and polylines on the map that intersect with the line drawn with Select Intersections tool will be selected.
  3. Select Within: The vector geometries within the drawn Polygon will be selected.

After selecting vector data with the selection tools described above, the color of selected features will be green.

The following screenshot shows the positions of the buttons and a selected feature example for each button.

# Selecting Vector Feature on the Map

Part 2 – Clearing Geometries used for Vector Feature Selection

To delete the drawn geometries for selection, right click on the map and then select the Clear Map option on the screen once the menu opens.

Benzer Gönderiler

Harita ÜZerinden Vektörel Seçim Yapmak
Create a New Vector Layer
Add Vector Layer Files
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map

Son Yazılar

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps and Adding to Map
Add Ministry Of Environment And Urbanisation Base Maps
Usage TKGM And HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length And Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying The Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around A Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating The Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within An Area
Downloading Maps For Offline Use
Get Points From Geometries And Layers
View GeoJson Format Of A Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created And Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving And Displaying System Files
Listing System Files And Adding To The Map
Sharing System File
Displaying Files And People You Share
Displaying, Adding And Deleting My Shared Files
Adding The Shared File To The Map And Stop Sharing
Add, Edit, Delete Geometry In Real-Time
Sending Back System File Changes
Displaying Log File
Making A Map Open To Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020