This document teaches you the necessary steps to obtain the attribute information of vector data.

Getting Information From Map
Admin 10.03.2020 Kategori : WEB GIS Education Documents

In the GISLayer Software attributes of features on the map can be captured with 3 different methods. These are;

  1. by selecting the Get Information option from the menu that opens when you right click on the selected vector feature.

  2. by clicking the Get Information button on the Edit menu.

  3. by clicking the corresponding vector feature while holding down the SHIFT key

When one of these methods is used, the “Get Information” button in the Edit menu turns green. Once the button has turned green, the information can be retrieved by clicking on the relevant geometry on the map.

The following screenshot shows the positions of the buttons for these methods.

Getting Information From Vector Feature On The Map

Part 1: Introducing the Selected Geometries Panel

In the GISLayer Software a panel opens on the right side of the screen after clicking the Get Information button. The accordion menus in this panel contain information about vector data. The information of the currently selected vector data is displayed to the user with the buttons of the information panel. The properties of these buttons, numbered from left to right on the panel, are described below.

  1. allows the user to zoom in on the selected vector data.

  2. allows the user to download the file in GeoJSON format

  3. allows the user to edit the selected vector data.

  4. allows the user to delete selected geometry from the map

The following screenshot shows the positions of these numbered buttons.

Getting Information From Vector Feature On The Map

Benzer Gönderiler

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

Layer Box Usage

10.03.2020

Son Yazılar

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps and Adding to Map
Add Ministry Of Environment And Urbanisation Base Maps
Usage TKGM And HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length And Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying The Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around A Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating The Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within An Area
Downloading Maps For Offline Use
Get Points From Geometries And Layers
View GeoJson Format Of A Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created And Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving And Displaying System Files
Listing System Files And Adding To The Map
Sharing System File
Displaying Files And People You Share
Displaying, Adding And Deleting My Shared Files
Adding The Shared File To The Map And Stop Sharing
Add, Edit, Delete Geometry In Real-Time
Sending Back System File Changes
Displaying Log File
Making A Map Open To Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020