Teaches users how to draw Point, Line and Confined Space

Draw Polyline
Admin 10.03.2020 Kategori : WEB GIS Education Documents

To create vector features in the GISLayer Software, the Layer Box should have a vector layer.

If you don’t have a vector layer Click on Data -> New Layer buttons to open panel and create a new layer using this panel.

The following screenshot shows the position of the Create Vector Layer Panel.

Vector Drawing On The  Map

Step 1: Activating the Vector Layer

The vector layers that you create within the GISLayer Software or insert into the map using files are also layers that enables you to create and edit. To work on a layer, you must first activate the layer. For this, the radio button next to the layer name should be selected and the layer should be activated.

The following screenshot shows the location of the radio button.

Vector Drawing On The  Map

Step 2: Enable Editing on Vector Layer

To enable editing of a vector layer in the GISLayer Software, click on the pencil icon in the top button group of the Layer Box panel. A click on the pencil icon will show the pencil icon in the right button group of the corresponding layer. Simultaneously, the Edit menu opens, which also contains drawing tools, and the layer can now be edited. If the active layer is defined as;

  1. Polygon, polygon features can be created and edited
  2. LineString, line features can be created and edited
  3. Point, point features can be created and edited
  4. Geometry Collection, all types of features can be created and edited

The following screenshot shows the active edit mode of the layer after numbered steps.

Vector Drawing On The  Map

Step 3: Introducing the Drawing Tools in the Edit Panel

After you have enabled editing in the GISLayer Software, the Edit panel will open automatically. In this panel there are 3 main geometry types to create. These are Point, LineString and Polygon.

The following screenshot shows the locations of these tools.

Vector Drawing On The  Map

The properties and use of the respective tools are described below.

  • Add Point: After clicking Add Point button, user will be able to add points on the map and every click on the map will be added to your layer as a point. At the end there are 3 possibilities for the user to finish the work. These are;
    1. By clicking Stop Editing button located in the upper left corner of the “Edit” panel.
    2. By pressing F3 on keyboard
    3. By selecting “Stop Editing” in the menu that appears after a mouse right click

Executing one of these 3 options ends the editing.

  • Draw Line: After clicking Draw Line button, user will be able to add line. For the user there are 4 options to stop editing. These are;
    1. By clicking on the last point of the drawing
    2. By clicking Stop Editing button located in the upper left corner of the “Edit” panel.
    3. By pressing F3 on keyboard
    4. By selecting “Stop Editing” in the menu that appears after a mouse right click

Executing one of these 4 options ends the editing.

  • Draw Polygon: After clicking Draw Polygon button, user will be able to add polygon . For the user there are 4 options to stop editing. These are;
    1. By clicking on the first added point again
    2. By clicking Stop Editing button located in the upper left corner of the “Edit” panel.
    3. By pressing F3 on keyboard
    4. By selecting “Stop Editing” in the menu that appears after a mouse right click

Executing one of these 4 options ends the editing.

The following screenshot shows examples of vector features.

Vector Drawing On The  Map

Benzer Gönderiler

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

Layer Box Usage

10.03.2020

Son Yazılar

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps and Adding to Map
Add Ministry Of Environment And Urbanisation Base Maps
Usage TKGM And HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length And Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying The Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around A Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating The Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within An Area
Downloading Maps For Offline Use
Get Points From Geometries And Layers
View GeoJson Format Of A Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created And Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving And Displaying System Files
Listing System Files And Adding To The Map
Sharing System File
Displaying Files And People You Share
Displaying, Adding And Deleting My Shared Files
Adding The Shared File To The Map And Stop Sharing
Add, Edit, Delete Geometry In Real-Time
Sending Back System File Changes
Displaying Log File
Making A Map Open To Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020