This document teaches you how to use the coordinates of geometries less and sufficiently without distorting the main image.

Admin 10.03.2020 Kategorie : WEB GIS Education Documents

If an area has many geometries and/or data and those are difficult to manage, the user can avoid data density by simplifying the geometries. Although this procedure is useful because it reduces data density, it can also reduce map accuracy by eliminating some of the vertices and changing the shape of the geometry. For that reason, it is recommended to use Simplify on maps with high data density but without the need for a high degree of accuracy.

Click on the link below to download sample data.

http://gislayer.com/data/uk-city.geojson

Step 1: Tools -> Simplify

On the Tools menu, click the Simplify button.

Simplifying Geometries

Step 2: Simplifying Geometries Panel

The user can simplify a single geometry or an entire layer.

2.1. Simplifying a Geometry

Simplifying Geometries

  1. The used method should be Select Geometry on the Map.
  2. To select a geometry click the button on the right and select geometry on the map.
  3. The Tolerance can be adjusted at the request of the user. However, it should not be overlooked that the degree of simplification of geometry depends on the tolerance, and if the tolerance is high, the change in the shape of the geometry is bigger and the boundaries overlap.

Simplifying Geometries

Simplifying Geometries

As can be seen in the example above, with increasing tolerance and simplification, the number of indices of the geometry and accordingly the accuracy of the details has decreased.

2.2. Simplifying All Geometries in a Layer

Simplifying Geometries

  1. The used method should be Select Existing Layer.
  2. The layer to simplify can be selected from the list.
  3. The Tolerance can be adjusted at the request of the user. However, it should not be overlooked that the degree of simplification of geometry depends on the tolerance, and if the tolerance is high, the change in the shape of the geometry is bigger and the boundaries overlap.

Verknüpfte Dokumente

Moving Geometries From One Position To Another
Rotate Geometries Around a Specific Anchor
Clipping Of Geometries Using Overlapping Geometries
Creating Buffers Around Geometries
Create a New Vector Layer
Add Vector Layer Files

Andere Dokumente

Create a New Vector Layer
Add Vector Layer Files
Layer Box Usage

3-Layer Box Usage

10.03.2020
Adding WFS Service
Adding WMS Service
Adding XYZ Tile Service
Adding PBF and MVT Vector Tile Service
Usage Basemaps & Adding to Map
Add Ministry Of Environment & Urbanisation Base Maps
Usage TKGM & HGM Basemaps
Vector Drawing On The Map
Drawing Special Geometric Shapes On The Map
Measuring Length & Area On The Map
Getting Information From Vector Feature On The Map
Selecting Vector Feature On The Map
Finding TKGM Parcels On The Map
Setting the Drawing Order of Layers
Adding Previously Used Layers
Displaying the Vector Layer Attribute Data Table
Selections In Attribute Table
Delete Records In Attribute Table
Showing Features Use By Data Attribute Table
Changing Features Color Use By Data Table
Export Attribute Table
Finding Country, City, District And Neighborhood Geometry
Downloading Open Street Map (OSM) Vector Data From The Map
Map Indexing System
Creating Buffers Around Geometries
Clipping Of Geometries Using Overlapping Geometries
Rotate Geometries Around a Specific Anchor
Moving Geometries From One Position To Another
Simplifying Geometries
Smoothing Geometries
Creating the Triangular Terrain Model Using Point Heights
Creating Point, Triangle, And Square Grids Within an Area
Downloading Maps For Offline Use
Get Points From Geometries and Layers
View GeoJson Format Of a Layer
View GeoTiff

39-View GeoTiff

10.03.2020
Add Data With Overpass API
Listing All Updates, Created & Deleted Features
Adding WFS-T Service
Changing Map Color
Raster Color Information
Saving & Displaying System Files
Listing System Files & Adding To The Map
Sharing System File
Displaying Files & People You Share
Displaying, Adding & Deleting My Shared Files
Adding the Shared File to The Map & Stop Sharing
Add, Edit, Delete Geometry in Real-Time
Sending Back System File Changes
Displaying Log Table
Making a Map Open to Everyone
Listing Maps Shared With Everyone
Drawing Arc

56-Drawing Arc

10.03.2020
Display Available GISMoney
Sign In

58-Sign In

10.03.2020
Adding Raster Files
Remote Sensing Analysis
Getting Printout Map
Spatial Layer Joining
Querying Layer Attributes
Layer Styling

64-Layer Styling

10.03.2020
Creating Analysis Result Chart
Heatmap Density Map Analysis
Thematic Map Analysis
Coordinate Transformation
Creating Isohips Curve